Netrilis
Sistem pembayaran Netrilis menggunakan Midtrans, salah satu provider
pembayaran paling stabil dan tepercaya di Indonesia. Sebagian besar transaksi
berhasil tanpa masalah, namun dalam kondisi tertentu pembayaran mungkin gagal,
umumnya karena faktor dari sisi Anda. Berikut penyebab yang paling sering
terjadi dan cara cepat mengatasinya:
Penyebab:
- Saldo E-Wallet tidak tersedia untuk pembayaran
- Limit kartu debit/kredit habis
- Salah input nomor kartu / CVV / masa berlaku
- Akun E-Wallet belum login atau tidak aktif
Solusi:
- Pastikan saldo/limit cukup sebelum click
Pay Now - Pastikan data kartu/E-Wallet benar
- Coba metode pembayaran lain jika tetap gagal
Penyebab:
- Setelah click
Pay Now , pembayaran dilakukan lebih dari 24 jam - Sistem Bank lambat merespons
Solusi:
- Click
Pay Now kembali untuk mendapatkan link pembayaran baru - Jika melalui email, pastikan menggunakan link pembayaran terbaru
Penyebab:
- Kartu diblok sementara
- Pengaturan keamanan membatasi transaksi online
Solusi:
- Coba ulang beberapa menit kemudian
- Gunakan metode lain (E-Wallet / VA)
- Hubungi bank untuk memastikan kartu aktif untuk transaksi online
Penyebab:
- Bank/e-wallet Anda sedang error
- Midtrans, sebagai provider pembayaran sedang maintenance
Solusi:
- Tunggu beberapa menit lalu coba lagi
- Refresh ulang halaman lalu klik
Pay Now kembali
Penyebab:
Terlalu lama di halaman pembayaran
Solusi:
Reload halaman dan Sign-in, lalu click Pay Now kembali
Kondisi tersebut berarti hold sementara dari pihak bank/e-wallet. Umumnya, dana akan kembali otomatis (makaimal 1×24 jam).